Calls to Denmark not connecting intermittently
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted May 04, 2021 - 11:39 BST
Investigating
We are currently investigating an intermittent connection issue for one of our partner carriers inbound numbers in Denmark. Calls locally seem to be intermittently failing. If you believe you are also affected, please notify our technical support via usual channels.
Posted May 03, 2021 - 08:52 BST
This incident affected: EMEA - London (Cloud 11) (Inbound Voice Interactions), EMEA - London (Cloud 8) (Inbound Voice Interactions), EMEA - London (Inbound Voice Interactions), and EMEA - Frankfurt (Inbound Voice Interactions).