This incident has been resolved. If you are still experiencing issues please contact Support.
Posted Jun 25, 2024 - 23:28 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Jun 25, 2024 - 21:51 BST
Identified
The Incident Management team has identified an issue with a partner provider and we are developing and implementing a fix to restore service. The underlying data is unaffected and customers may wish to utilize the Insights Stats API to gather the same data whilst we recover the Historical Analytics service.
Posted Jun 25, 2024 - 21:08 BST
Investigating
We are currently aware of an ongoing issue affecting the VCC Historical Analytics for the NAM region. Our Incident Management team is investigating the issue with priority.
Posted Jun 25, 2024 - 20:18 BST
This incident affected: NAM - Richmond (Statistics / Reporting) and NAM - Portland (Statistics / Reporting).