One way audio for calls made to Portugal in the EMEA region
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Feb 22, 2021 - 19:33 GMT
Monitoring
The routing adjustment has been applied and we are currently monitoring the results. We would like to apologise for the inconvenience caused by today's incident.
Posted Feb 22, 2021 - 12:31 GMT
Identified
The issue has been identified , we have applied the routing adjustment to alleviate the issue.
Posted Feb 22, 2021 - 12:19 GMT
Investigating
We are currently aware of an issue with calls made to Portugal in the EMEA region. Our Incident Management team are currently investigating the issue with the onward carrier and an update will be provided just as soon as we have one.
Posted Feb 22, 2021 - 12:03 GMT
This incident affected: EMEA - London (Outbound Voice Interactions), EMEA - London (Cloud 8) (Outbound Voice Interactions), EMEA - London (Cloud 11) (Outbound Voice Interactions), and EMEA - Frankfurt (Outbound Voice Interactions).