Proactive alert: Salesforce performance issues
Incident Report for Vonage Contact Centre (VCC)
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 10:49 GMT
Investigating
We are aware that Salesforce is experiencing an issue impacting their performance. Please contact Salesforce if you are affected by this issue.
Posted Jan 09, 2024 - 22:24 GMT
This incident affected: EMEA - London (Salesforce.com Integration), EMEA - Frankfurt (Salesforce.com Integration), NAM - Richmond (Salesforce.com Integration), NAM - Portland (Salesforce.com Integration), APAC - Sydney (Salesforce.com Integration), and APAC - Singapore (Salesforce.com Integration).