We have identified the issue that may be impacting outbound calls to South African numbers and has applied route adjustment in order to alleviate the issue. We are monitoring the traffic and also awaiting your testing results. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted Apr 30, 2026 - 16:09 BST
Update
We continue to work to resolve the issue that may be impacting outbound calls to South Africa. We'll continue to provide further updates here. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/.
Posted Apr 30, 2026 - 13:27 BST
Investigating
We are aware of issues that may be impacting outbound calls to South African numbers using UK and Irish CLIDs. We are working to resolve the issue as soon as possible. We’ll provide further updates within an hour. Thank you for your patience and understanding. If you have any questions, please contact https://www.vonage.com/support/].
Posted Apr 30, 2026 - 12:32 BST
This incident affects: EMEA - London (Outbound Voice Interactions) and EMEA - Frankfurt (Outbound Voice Interactions).