IR26963 - Contactpad blank
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. If you are still experiencing issues, please contact Support.
Posted Jan 30, 2024 - 14:15 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Jan 30, 2024 - 13:52 GMT
Investigating
We are currently aware of an ongoing issue affecting the Contactpad. Our Incident Management team is investigating the issue with priority.
Posted Jan 30, 2024 - 13:28 GMT
This incident affected: APAC - Singapore (ContactPad), APAC - Sydney (ContactPad), EMEA - London (ContactPad), EMEA - Frankfurt (ContactPad), NAM - Richmond (ContactPad), and NAM - Portland (ContactPad).