IR27147 - Inbound call failures EMEA

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. If you are still experiencing issues please contact Support.
Posted Jun 03, 2025 - 18:46 BST

Monitoring

We are aware of a recent issue affecting inbound calls being disconnected in the IVR. Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Jun 03, 2025 - 16:37 BST
This incident affected: EMEA - Frankfurt (Inbound Voice Interactions).