VCC Contact Pad UI issue
Incident Report for Vonage Contact Centre (VCC)
Resolved
Chrome Browser extensions have been identified as the cause for this issue. If you are experiencing Contact Pad UI issues please disable used browser extensions one by one to narrow down the extension causing this.
Posted Nov 10, 2024 - 21:22 GMT
Investigating
Some customers may experience connectivity issues when using legacy URLs in EMEA.
Posted Nov 10, 2024 - 18:51 GMT
This incident affected: EMEA - London (ContactPad) and EMEA - Frankfurt (ContactPad).