IR27085 VCC: Problem with sending emails from the platform.
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jan 21, 2025 - 13:57 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Jan 21, 2025 - 11:39 GMT
Investigating
We are currently aware of an ongoing issue affecting Vonage Contact Center with inability to receive emails from platform . Our Incident Management team is investigating the issue with priority.
Posted Jan 21, 2025 - 11:24 GMT
This incident affected: EMEA - London (VCC Platform Supervisor & Admin).