Interaction Plans not visible within VCC accounts
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as fully resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Dec 15, 2020 - 21:36 GMT
Monitoring
The Interaction Plans have been restored and we are monitoring the results. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Dec 15, 2020 - 00:54 GMT
Identified
Our Incident Management team have identified the issue and the interaction plans are being restored.
Posted Dec 14, 2020 - 22:59 GMT
Investigating
We are currently experiencing an issue with Interaction Plans not being visible within Vonage VCC accounts. Our Incident Management are working on resolving the issue as a matter of urgency. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Dec 14, 2020 - 21:24 GMT
This incident affected: Cloud 16 - US (VCC Platform Supervisor & Admin), Cloud 11 - UK & Europe (VCC Platform Supervisor & Admin), Cloud 17 - US (VCC Platform Supervisor & Admin), Cloud 12 - APAC Sydney (VCC Platform Supervisor & Admin), Cloud 8 - UK & Europe (VCC Platform Supervisor & Admin), and Cloud 14 - APAC Singapore (VCC Platform Supervisor & Admin).