Chat interactions not being successfully delivered
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Jul 29, 2022 - 09:45 BST
Investigating
We are currently aware of an ongoing issue affecting the external routing integration for the chats interactions not being successfully delivered. If you are experiencing issues, please contact Support.
Posted Jul 28, 2022 - 16:20 BST
This incident affected: NAM - California (Omnichannel Interactions), NAM - Virginia (Omnichannel Interactions), EMEA - London (Omnichannel Interactions), APAC - Sydney (Omnichannel Interactions), EMEA - Frankfurt (Omnichannel Interactions), and APAC - Singapore (Omnichannel Interactions).