IR27180 - NAM calls not connecting

Incident Report for Vonage Contact Centre (VCC)

Resolved

This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Aug 06, 2025 - 09:22 BST

Update

Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Aug 06, 2025 - 02:12 BST

Monitoring

Vonage has confirmed the changes made have restored service. Our testing is showing positive results, and we are now moving to monitoring.
Posted Aug 06, 2025 - 00:09 BST

Update

Vonage has worked to control the repeating retry requests. Our testing is showing positive results, and we are now monitoring.
Posted Aug 05, 2025 - 23:38 BST

Update

Vonage is working with our Voice edge equipment partner as a priority. The work is focused on controlling repeating retry requests through upscaling and throttling.
Posted Aug 05, 2025 - 22:57 BST

Update

Vonage is working with our Voice edge equipment partner as a priority. The work is ongoing and has all voice engineering focused on this.
Posted Aug 05, 2025 - 21:11 BST

Update

The voice engineering team have identified the cause of the processing demands. Traffic control is being put in place to restore normal processing levels.
Posted Aug 05, 2025 - 19:44 BST

Identified

We have identified the problem affecting calls. Our Voice engineering team are working to control traffic flows to restore service.
Posted Aug 05, 2025 - 18:44 BST

Update

We are continuing to investigate this issue. Please note that this impacts EMEA and NAM calls at the moment and is intermittent.
Posted Aug 05, 2025 - 18:21 BST

Update

The incident management team continues to investigate the issue as a top priority.
Posted Aug 05, 2025 - 17:35 BST

Investigating

We are currently aware of an ongoing issue affecting outbound and inbound calling in the NAM. Our Incident Management team is investigating the issue with priority.
Posted Aug 05, 2025 - 17:11 BST
This incident affected: NAM - Richmond (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC, AI Studio Virtual Assistant) and NAM - Portland (Inbound Voice Interactions, Outbound Voice Interactions, WebRTC, AI Studio Virtual Assistant).