IR26947 Call delivery issues in EMEA
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Nov 17, 2023 - 19:18 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Nov 17, 2023 - 16:11 GMT
Identified
We are currently aware of an ongoing issue affecting inbound calls over our carrier partner Numeric Futures (NuFu) within our EMEA region. Our Incident Management team is investigating the issue with priority.
Posted Nov 17, 2023 - 15:26 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Nov 17, 2023 - 14:26 GMT
Investigating
We are currently aware of an ongoing issue affecting call delivery in EMEA. Our Incident Management team is investigating the issue with priority.
Posted Nov 17, 2023 - 13:37 GMT
This incident affected: EMEA - London (Inbound Voice Interactions, Outbound Voice Interactions) and EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions).