This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Mar 04, 2025 - 16:56 GMT
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues, please contact Support.
Posted Mar 04, 2025 - 11:57 GMT
Update
We have observed a reoccurrence of the issue affecting Inbound and Outbound calls. We are currently investigating the reason for the reoccurrence
Posted Mar 04, 2025 - 09:49 GMT
Investigating
We noticed a small number of calls effected between 8:56 - 9:02 GMT. Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Mar 04, 2025 - 09:29 GMT
This incident affected: EMEA - London (Inbound Voice Interactions, Outbound Voice Interactions) and EMEA - Frankfurt (Inbound Voice Interactions, Outbound Voice Interactions).