Unable to access and play call recordings in the EMEA region
Incident Report for Vonage Contact Centre (VCC)
Resolved
This issue has been confirmed as resolved. We are working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers in due course.
Posted Feb 01, 2021 - 18:12 GMT
Monitoring
We believe the issue to be remediated and the service should be restored. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.

Our Incident Management team will now continue to investigate the root cause and further updates will be provided shortly.
Posted Feb 01, 2021 - 16:59 GMT
Investigating
We are currently experiencing an issue with the Call Recording Player. The player UI is unavailable for some customers in the EMEA region.

We are working to remediate the issue and apologise for the inconvenience. If you believe you are still affected by this issue, please don't hesitate to contact our Customer Support team via your usual contact methods.
Posted Feb 01, 2021 - 16:48 GMT
This incident affected: Cloud 11 - UK & Europe (VCC Platform Supervisor & Admin) and Cloud 8 - UK & Europe (VCC Platform Supervisor & Admin).