This issue has been resolved. We are now working to generate a full root cause analysis which will be shared in the form of an Incident Report with affected customers.
Posted Sep 12, 2025 - 09:25 BST
Monitoring
Service is now recovered and we are monitoring. If you are still experiencing issues please contact Support.
Posted Sep 11, 2025 - 10:07 BST
Update
We continue to make progress on the permanent resolution that is planned to be live W/C 8th Sept. If you are impacted with an error when attempting to create a user in Vonage Contact Centre please contact Customer Support who will provide you with a interim solution.
Posted Sep 08, 2025 - 14:51 BST
Update
We are aware of an issue with licence management that can give an error when creating new user accounts effecting only a small subset of accounts in an 'edge-case' situation. We are not aware of impact to other product functionality. Our Incident Management and Development teams are aware and are preparing a permanent fix.
If you are impacted with an error when attempting to create a user in Vonage Contact Centre please contact Customer Support. They can provide you with a temporary solution to ensure you can create new users and operate as normal.
We anticipate the next milestone for this incident to be next week (W/C 8th September) as our Development Teams release the permanent fix into the product.
Posted Sep 05, 2025 - 17:27 BST
Update
The incident management team continues to recover service.
Posted Sep 05, 2025 - 16:30 BST
Identified
We have identified the problem with the User Admin. We are now progressing to recover service.
Posted Sep 05, 2025 - 15:16 BST
Investigating
We are currently aware of an ongoing issue affecting the User Admin for the subset of accounts. Our Incident Management team is investigating the issue with priority.
Posted Sep 05, 2025 - 15:14 BST
This incident affected: APAC - Singapore (VCC Platform Supervisor & Admin), APAC - Sydney (VCC Platform Supervisor & Admin), EMEA - London (VCC Platform Supervisor & Admin), EMEA - Frankfurt (VCC Platform Supervisor & Admin), NAM - Richmond (VCC Platform Supervisor & Admin), and NAM - Portland (VCC Platform Supervisor & Admin).